МОСКВА, 31 дек — ПРАЙМ. Мессенджер WhatsApp объявил о прекращении работы на гаджетах со старыми версиями операционных систем. Как сообщается на сайте приложения, это произойдет с 1 февраля нового года.

Речь идет о смартфонах со старыми версиями операционных систем iOS и Android.

В сообщении отмечается, что для работы приложения необходимо устройство с оперативной системой Android версии 4.0.3 и выше или с iOS 9, KaiOS 2.5.1 и новее.

В сообщении также говорится, что с 31 декабря использовать мессенджер не смогут пользователи Windows Phone.